Revit 2025.3 API
DWFExport |
Only export the specified view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId ExportOnlyViewId { get; set; }
Public Property ExportOnlyViewId As ElementId Get Set
public: property ElementId^ ExportOnlyViewId { ElementId^ get (); void set (ElementId^ value); }
member ExportOnlyViewId : ElementId with get, set
Property Value
ElementId
Export only the specified view, but the data of the other views is still used, e. g. the hyperlink information.
See Also