ParameterTypeId.LineShapeAtCorner Property

ParameterTypeIdLineShapeAtCorner Property

"Line Shape at Landing Corner"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId LineShapeAtCorner { get; }
Public Shared ReadOnly Property LineShapeAtCorner As ForgeTypeId
	Get
public:
static property ForgeTypeId^ LineShapeAtCorner {
	ForgeTypeId^ get ();
}
static member LineShapeAtCorner : ForgeTypeId with get

Property Value

ForgeTypeId
See Also