ParameterTypeId.StructuralSectionCommonTorsionalMomentOfInertia Property

ParameterTypeIdStructuralSectionCommonTorsionalMomentOfInertia Property

"Torsional Moment of Inertia"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralSectionCommonTorsionalMomentOfInertia { get; }
Public Shared ReadOnly Property StructuralSectionCommonTorsionalMomentOfInertia As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralSectionCommonTorsionalMomentOfInertia {
	ForgeTypeId^ get ();
}
static member StructuralSectionCommonTorsionalMomentOfInertia : ForgeTypeId with get

Property Value

ForgeTypeId
See Also