BuiltInFailures.SketchFailures.SculptingLoopsOnBothSidesOfAxis Property

BuiltInFailuresSketchFailuresSculptingLoopsOnBothSidesOfAxis Property

All curves must be on the same side of the axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId SculptingLoopsOnBothSidesOfAxis { get; }
Public Shared ReadOnly Property SculptingLoopsOnBothSidesOfAxis As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ SculptingLoopsOnBothSidesOfAxis {
	FailureDefinitionId^ get ();
}
static member SculptingLoopsOnBothSidesOfAxis : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also