Definition.Name Property

DefinitionName Property

The user visible name for the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public abstract string Name { get; }
Public MustOverride ReadOnly Property Name As String
	Get
public:
virtual property String^ Name {
	String^ get () abstract;
}
abstract Name : string with get

Property Value

String
See Also