ParameterTypeId.AlignmentStationLabelSetInterval Property

ParameterTypeIdAlignmentStationLabelSetInterval Property

"Alignment Station Label Set Interval": The text is not used directly anywhere in the UI, instead the XAML specifies its own string for the value's label.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AlignmentStationLabelSetInterval { get; }
Public Shared ReadOnly Property AlignmentStationLabelSetInterval As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AlignmentStationLabelSetInterval {
	ForgeTypeId^ get ();
}
static member AlignmentStationLabelSetInterval : ForgeTypeId with get

Property Value

ForgeTypeId
See Also