FittingAngleUsage Enumeration

FittingAngleUsage Enumeration

An enumerated type representing the options for how to limit the angle values applicable to fitting content.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum FittingAngleUsage
Public Enumeration FittingAngleUsage
public enum class FittingAngleUsage
type FittingAngleUsage
Members
Member nameValueDescription
UseAnAngleIncrement1 Uses the increment to determine the angle value.
UseAnyAngle0 Uses any angle supported by fitting content.
UseSpecificAngles2 Uses only the angles specified.
See Also