ParameterTypeId.StructuralSectionCantileverLength Property

ParameterTypeIdStructuralSectionCantileverLength Property

"Cantilever Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralSectionCantileverLength { get; }
Public Shared ReadOnly Property StructuralSectionCantileverLength As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralSectionCantileverLength {
	ForgeTypeId^ get ();
}
static member StructuralSectionCantileverLength : ForgeTypeId with get

Property Value

ForgeTypeId
See Also