BuiltInFailures.ConnectorFailures.ShapesNotMatch Property

BuiltInFailuresConnectorFailuresShapesNotMatch Property

Shapes do not match. A connection could not be made.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId ShapesNotMatch { get; }
Public Shared ReadOnly Property ShapesNotMatch As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ ShapesNotMatch {
	FailureDefinitionId^ get ();
}
static member ShapesNotMatch : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also