EditScope.IsPermitted Property

EditScopeIsPermitted Property

Tells if the edit scope is permitted to start.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsPermitted { get; }
Public ReadOnly Property IsPermitted As Boolean
	Get
public:
property bool IsPermitted {
	bool get ();
}
member IsPermitted : bool with get

Property Value

Boolean
Remarks
The edit scope is not permitted to start for one of the following possible reasons: The document is in read-only state, or the document is currently modifiable, or there already is another edit mode active in the document.
See Also