DGNExportOptions.FileVersion Property

DGNExportOptionsFileVersion Property

The DGN file version. Default value of fileVersion is DGNFileFormat.Default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public DGNFileFormat FileVersion { get; set; }
Public Property FileVersion As DGNFileFormat
	Get
	Set
public:
property DGNFileFormat FileVersion {
	DGNFileFormat get ();
	void set (DGNFileFormat value);
}
member FileVersion : DGNFileFormat with get, set

Property Value

DGNFileFormat
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also