SpatialElement.Level Property

SpatialElementLevel Property

Gets the level of the room.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Level Level { get; }
Public ReadOnly Property Level As Level
	Get
public:
property Level^ Level {
	Level^ get ();
}
member Level : Level with get

Property Value

Level
See Also