ParameterTypeId.MaterialIdParam Property

ParameterTypeIdMaterialIdParam Property

"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId MaterialIdParam { get; }
Public Shared ReadOnly Property MaterialIdParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ MaterialIdParam {
	ForgeTypeId^ get ();
}
static member MaterialIdParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also