CurveElement.SupportsTangentLocks Property

CurveElementSupportsTangentLocks Property

Indicates whether or not this curve element can have a locked tangent join at either of its end-points shared with another curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool SupportsTangentLocks { get; }
Public ReadOnly Property SupportsTangentLocks As Boolean
	Get
public:
property bool SupportsTangentLocks {
	bool get ();
}
member SupportsTangentLocks : bool with get

Property Value

Boolean
See Also