LinkNode.SymbolId Property

LinkNodeSymbolId Property

Identifies the Id of the symbol associated with the node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId SymbolId { get; }
Public ReadOnly Property SymbolId As ElementId
	Get
public:
property ElementId^ SymbolId {
	ElementId^ get ();
}
member SymbolId : ElementId with get

Property Value

ElementId
See Also