ParameterTypeId.WallSweepProfileParam Property

ParameterTypeIdWallSweepProfileParam Property

"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId WallSweepProfileParam { get; }
Public Shared ReadOnly Property WallSweepProfileParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ WallSweepProfileParam {
	ForgeTypeId^ get ();
}
static member WallSweepProfileParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also