ParameterTypeId.RbsElecShortCircuitRating Property

ParameterTypeIdRbsElecShortCircuitRating Property

"Short Circuit Rating Comments"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsElecShortCircuitRating { get; }
Public Shared ReadOnly Property RbsElecShortCircuitRating As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsElecShortCircuitRating {
	ForgeTypeId^ get ();
}
static member RbsElecShortCircuitRating : ForgeTypeId with get

Property Value

ForgeTypeId
See Also