RuledFace.Point Property

RuledFacePoint Property

Profile points of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ this[
	int index
] { get; }
Public ReadOnly Property Point ( 
	index As Integer
) As XYZ
	Get
public:
property XYZ^ Point[int index] {
	XYZ^ get (int index);
}
member Point : XYZ with get

Parameters

index  Int32
 

Property Value

XYZ
See Also