Revit 2025.3 API
Table |
Indicates if the horizontal alignment characteristic is overridden.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HorizontalAlignment { get; set; }
Public Property HorizontalAlignment As Boolean Get Set
public: property bool HorizontalAlignment { bool get (); void set (bool value); }
member HorizontalAlignment : bool with get, set
Property Value
BooleanSee Also