BuiltInFailures.ZoneFailures Class

BuiltInFailuresZoneFailures Class

Failures about Zone.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresZoneFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static class ZoneFailures
Public NotInheritable Class ZoneFailures
public ref class ZoneFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ZoneFailures = class end

The BuiltInFailuresZoneFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberZoneExistsNotEnclosedRoom Zone has a room not enclosed.
Public propertyStatic memberZoneNotEnclosed Zone not enclosed totally.
Public propertyStatic memberZonesOverlapWarning Zone overlap to another zone or another room.
Top
See Also