XYZ.X Property

XYZX Property

Gets the first coordinate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double X { get; }
Public ReadOnly Property X As Double
	Get
public:
property double X {
	double get ();
}
member X : float with get

Property Value

Double
See Also