CompoundStructure.CreateSimpleCompoundStructure Method

CompoundStructureCreateSimpleCompoundStructure Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static CompoundStructure CreateSimpleCompoundStructure(
	IList<CompoundStructureLayer> layers
)
Public Shared Function CreateSimpleCompoundStructure ( 
	layers As IList(Of CompoundStructureLayer)
) As CompoundStructure
public:
static CompoundStructure^ CreateSimpleCompoundStructure(
	IList<CompoundStructureLayer^>^ layers
)
static member CreateSimpleCompoundStructure : 
        layers : IList<CompoundStructureLayer> -> CompoundStructure 

Parameters

layers  IListCompoundStructureLayer
 

Return Value

CompoundStructure
See Also