OverrideGraphicSettings.ProjectionLineWeight Property

OverrideGraphicSettingsProjectionLineWeight Property

The projection surface line weight.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int ProjectionLineWeight { get; }
Public ReadOnly Property ProjectionLineWeight As Integer
	Get
public:
property int ProjectionLineWeight {
	int get ();
}
member ProjectionLineWeight : int with get

Property Value

Int32
See Also