Revit 2025.3 API
Failure |
Retrieves the caption of default resolution of the failure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string GetDefaultResolutionCaption()
Public Function GetDefaultResolutionCaption As String
public: String^ GetDefaultResolutionCaption()
member GetDefaultResolutionCaption : unit -> string
Return Value
StringThe caption of default resolution of the failure.

Exception | Condition |
---|---|
InvalidOperationException | This FailureMessageAccessor has not been properly initialized. |
See Also