BuiltInFailures.DesignOptionFailures.ConfusingPadByElementsInMainModelWarn Property

BuiltInFailuresDesignOptionFailuresConfusingPadByElementsInMainModelWarn Property

A pad in a design option cannot be hosted by topography in the Main Model [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId ConfusingPadByElementsInMainModelWarn { get; }
Public Shared ReadOnly Property ConfusingPadByElementsInMainModelWarn As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ ConfusingPadByElementsInMainModelWarn {
	FailureDefinitionId^ get ();
}
static member ConfusingPadByElementsInMainModelWarn : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also