TableSectionData.NeedsRefresh Property

TableSectionDataNeedsRefresh Property

Indicates if the table data need to refresh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool NeedsRefresh { get; set; }
Public Property NeedsRefresh As Boolean
	Get
	Set
public:
property bool NeedsRefresh {
	bool get ();
	void set (bool value);
}
member NeedsRefresh : bool with get, set

Property Value

Boolean
Exceptions
ExceptionCondition
InvalidOperationException When setting this property: This operation is forbidden for cells in standard schedule body sections.
See Also