ParameterTypeId.StairsLandingStructural Property

ParameterTypeIdStairsLandingStructural Property

"Structural": Structural

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsLandingStructural { get; }
Public Shared ReadOnly Property StairsLandingStructural As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsLandingStructural {
	ForgeTypeId^ get ();
}
static member StairsLandingStructural : ForgeTypeId with get

Property Value

ForgeTypeId
See Also