BendingDetailPositionOptions Enumeration

BendingDetailPositionOptions Enumeration

An enumerated type listing the bending detail position options supported by the Bending Detail.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum BendingDetailPositionOptions
Public Enumeration BendingDetailPositionOptions
public enum class BendingDetailPositionOptions
type BendingDetailPositionOptions
Members
Member nameValueDescription
Bottom3 The bending detail position is at the bottom of the Bending Detial.
Left1 The bending detail position is at the left of the Bending Detial.
Right0 The bending detail position is at the right of the Bending Detial.
Top2 The bending detail position is at the top of the Bending Detial.
See Also