RebarConstraint.IsFixedDistanceToHostFace Method

RebarConstraintIsFixedDistanceToHostFace Method

Checks if the RebarConstraintType of the RebarConstraint is 'FixedDistanceToHostFace'.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsFixedDistanceToHostFace()
Public Function IsFixedDistanceToHostFace As Boolean
public:
bool IsFixedDistanceToHostFace()
member IsFixedDistanceToHostFace : unit -> bool 

Return Value

Boolean
Returns true if the RebarConstraintType of the RebarConstraint is 'FixedDistanceToHostFace', false otherwise.
See Also