AnalyticalElementSelector Enumeration

AnalyticalElementSelector Enumeration

Specifies a portion of an Analytical Element or the whole element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum AnalyticalElementSelector
Public Enumeration AnalyticalElementSelector
public enum class AnalyticalElementSelector
type AnalyticalElementSelector
Members
Member nameValueDescription
EndOrTop1 End or top of element (corresponds to end = 1).
StartOrBase0 Start or base of element (corresponds to end = 0).
Whole2 Entire element
See Also