ParameterTypeId.RoomDesignMechanicalLoadPerAreaParam Property

ParameterTypeIdRoomDesignMechanicalLoadPerAreaParam Property

"Design HVAC Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RoomDesignMechanicalLoadPerAreaParam { get; }
Public Shared ReadOnly Property RoomDesignMechanicalLoadPerAreaParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RoomDesignMechanicalLoadPerAreaParam {
	ForgeTypeId^ get ();
}
static member RoomDesignMechanicalLoadPerAreaParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also