View.HasDetailLevel Method

ViewHasDetailLevel Method

Check if the view has a Detail Level property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasDetailLevel()
Public Function HasDetailLevel As Boolean
public:
bool HasDetailLevel()
member HasDetailLevel : unit -> bool 

Return Value

Boolean
True if the view has a Detail Level, false otherwise
See Also