ParameterTypeId.BendingDetailTypeOrthogonalAndOverallDimesionsEnabled Property

ParameterTypeIdBendingDetailTypeOrthogonalAndOverallDimesionsEnabled Property

"Other Dimensions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BendingDetailTypeOrthogonalAndOverallDimesionsEnabled { get; }
Public Shared ReadOnly Property BendingDetailTypeOrthogonalAndOverallDimesionsEnabled As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BendingDetailTypeOrthogonalAndOverallDimesionsEnabled {
	ForgeTypeId^ get ();
}
static member BendingDetailTypeOrthogonalAndOverallDimesionsEnabled : ForgeTypeId with get

Property Value

ForgeTypeId
See Also