ScheduleField.CanTotalByAssemblyType Method

ScheduleFieldCanTotalByAssemblyType Method

Indicates if totals by assembly type can be enabled for this field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanTotalByAssemblyType()
Public Function CanTotalByAssemblyType As Boolean
public:
bool CanTotalByAssemblyType()
member CanTotalByAssemblyType : unit -> bool 

Return Value

Boolean
True if this field can be totaled by assembly type, false otherwise.
See Also