GuidEnum.Guid Property

GuidEnumGuid Property

The Guid of GUID-based enum object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid Guid { get; }
Public ReadOnly Property Guid As Guid
	Get
public:
property Guid Guid {
	Guid get ();
}
member Guid : Guid with get

Property Value

Guid
See Also