GBXMLExportOptions(IList<ElementId>, IList<ElementId>) Constructor

GBXMLExportOptions(IListElementId, IListElementId) Constructor

Initializes a new instance of the GBXMLExportOptions class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public GBXMLExportOptions(
	IList<ElementId> massZoneIds,
	IList<ElementId> massIds
)
Public Sub New ( 
	massZoneIds As IList(Of ElementId),
	massIds As IList(Of ElementId)
)
public:
GBXMLExportOptions(
	IList<ElementId^>^ massZoneIds, 
	IList<ElementId^>^ massIds
)
new : 
        massZoneIds : IList<ElementId> * 
        massIds : IList<ElementId> -> GBXMLExportOptions

Parameters

massZoneIds  IListElementId
 
massIds  IListElementId
 
See Also