ParameterTypeId.HostIdParam Property

ParameterTypeIdHostIdParam Property

"Host Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId HostIdParam { get; }
Public Shared ReadOnly Property HostIdParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ HostIdParam {
	ForgeTypeId^ get ();
}
static member HostIdParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also