ParameterTypeId.RbsPipeConnectiontypeParam Property

ParameterTypeIdRbsPipeConnectiontypeParam Property

"Connection Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsPipeConnectiontypeParam { get; }
Public Shared ReadOnly Property RbsPipeConnectiontypeParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsPipeConnectiontypeParam {
	ForgeTypeId^ get ();
}
static member RbsPipeConnectiontypeParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also