ParameterTypeId.StairsLandingtypeHasMonolithicSupport Property

ParameterTypeIdStairsLandingtypeHasMonolithicSupport Property

"Monolithic Support": Monolithic Support

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsLandingtypeHasMonolithicSupport { get; }
Public Shared ReadOnly Property StairsLandingtypeHasMonolithicSupport As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsLandingtypeHasMonolithicSupport {
	ForgeTypeId^ get ();
}
static member StairsLandingtypeHasMonolithicSupport : ForgeTypeId with get

Property Value

ForgeTypeId
See Also