RebarFreeFormAccessor.HasValidServer Method

RebarFreeFormAccessorHasValidServer Method

Returns true if the current rebar contains a valid server GUID, false otherwise.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasValidServer()
Public Function HasValidServer As Boolean
public:
bool HasValidServer()
member HasValidServer : unit -> bool 

Return Value

Boolean
Returns true if the current rebar contains a valid server GUID, false otherwise.
See Also