View.AreAnalyticalModelCategoriesHidden Property

ViewAreAnalyticalModelCategoriesHidden Property

Indicates if analytical model categories are currently hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AreAnalyticalModelCategoriesHidden { get; set; }
Public Property AreAnalyticalModelCategoriesHidden As Boolean
	Get
	Set
public:
property bool AreAnalyticalModelCategoriesHidden {
	bool get ();
	void set (bool value);
}
member AreAnalyticalModelCategoriesHidden : bool with get, set

Property Value

Boolean
True if analytical model categories are currently hidden in the view, false otherwise.
See Also