ExtrusionAnalyzer.EndParameter Property

ExtrusionAnalyzerEndParameter Property

The end parameter (distance along the extrusion direction from the input plane) calculated by the extrusion analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double EndParameter { get; }
Public ReadOnly Property EndParameter As Double
	Get
public:
property double EndParameter {
	double get ();
}
member EndParameter : float with get

Property Value

Double
See Also