Revit 2025.3 API
Assembly |
The two assembly members being compared have different parameters

SystemObject
Autodesk.Revit.DBAssemblyMemberDifference
Autodesk.Revit.DBAssemblyMemberDifferentParameters
Autodesk.Revit.DBAssemblyMemberDifference
Autodesk.Revit.DBAssemblyMemberDifferentParameters
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class AssemblyMemberDifferentParameters : AssemblyMemberDifference
Public Class AssemblyMemberDifferentParameters Inherits AssemblyMemberDifference
public ref class AssemblyMemberDifferentParameters : public AssemblyMemberDifference
type AssemblyMemberDifferentParameters = class inherit AssemblyMemberDifference end
The AssemblyMemberDifferentParameters type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
See Also