ParameterTypeId.SteelElemSinglePartMark Property

ParameterTypeIdSteelElemSinglePartMark Property

"Single Part Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SteelElemSinglePartMark { get; }
Public Shared ReadOnly Property SteelElemSinglePartMark As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SteelElemSinglePartMark {
	ForgeTypeId^ get ();
}
static member SteelElemSinglePartMark : ForgeTypeId with get

Property Value

ForgeTypeId
See Also