TableSectionData.GetRowHeightInPixels Method

TableSectionDataGetRowHeightInPixels Method

This returns a row's height in logical pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int GetRowHeightInPixels(
	int nRow
)
Public Function GetRowHeightInPixels ( 
	nRow As Integer
) As Integer
public:
int GetRowHeightInPixels(
	int nRow
)
member GetRowHeightInPixels : 
        nRow : int -> int 

Parameters

nRow  Int32
 

Return Value

Int32
Exceptions
ExceptionCondition
ArgumentException The given row number nRow is invalid.
See Also