ParameterTypeId.SteelElemShearstudTotalWeight Property

ParameterTypeIdSteelElemShearstudTotalWeight Property

"Total Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SteelElemShearstudTotalWeight { get; }
Public Shared ReadOnly Property SteelElemShearstudTotalWeight As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SteelElemShearstudTotalWeight {
	ForgeTypeId^ get ();
}
static member SteelElemShearstudTotalWeight : ForgeTypeId with get

Property Value

ForgeTypeId
See Also