ArgumentException.Message Property

ArgumentExceptionMessage Property

Gets the error message and the parameter name, or only the error message if no parameter name is set.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public override string Message { get; }
Public Overrides ReadOnly Property Message As String
	Get
public:
virtual property String^ Message {
	String^ get () override;
}
abstract Message : string with get
override Message : string with get

Property Value

String
Remarks
The text of Message should completely describe the error and should, when possible, explain how to correct it.
See Also