InsulationLiningBase.Thickness Property

InsulationLiningBaseThickness Property

Thickness of the insulation or lining element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Thickness { get; set; }
Public Property Thickness As Double
	Get
	Set
public:
property double Thickness {
	double get ();
	void set (double value);
}
member Thickness : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property: Thickness is not valid for assignment to insulation or lining elements.
See Also