ParameterTypeId.ViewCameraOrientation Property

ParameterTypeIdViewCameraOrientation Property

"Locked Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ViewCameraOrientation { get; }
Public Shared ReadOnly Property ViewCameraOrientation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ViewCameraOrientation {
	ForgeTypeId^ get ();
}
static member ViewCameraOrientation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also