BuiltInFailures.FamilyFailures.InstMayCutMoreOrFewerHosts Property

BuiltInFailuresFamilyFailuresInstMayCutMoreOrFewerHosts Property

Insert may be cutting fewer or more hosts than needed. The problem may be solved by forcing regeneration, e.g. by moving the insert out and back by a tiny distance in any direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId InstMayCutMoreOrFewerHosts { get; }
Public Shared ReadOnly Property InstMayCutMoreOrFewerHosts As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ InstMayCutMoreOrFewerHosts {
	FailureDefinitionId^ get ();
}
static member InstMayCutMoreOrFewerHosts : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also